Neues Design[WordPress]

Es wird Zeit. Zeit für was neues. Ein neues Design wird heute hier Einzug finden. Es könnte sein, dass in den nächsten Stunden mal was nicht funktioniert, sollte sich aber in Grenzen halten.

Ich habe mich bemüht das ganze für die Großzahl der Browser annehmbar zu gestalten, auch wenn das nicht immer einfach war. Falls irgendwas nicht funktionieren sollte bitte ich zuerst den Browser mal auf den aktuellen Stand zu heben, oder direkt Firefox oder Opera zu benutzen 😉

Ich hoffe das neue Aussehen gefällt!

9 Gedanken zu „Neues Design[WordPress]

  1. siyman

    Schick sieht es aus, auch wenn der Notizzettel doch vielleicht Handschriftlich via Wacom schöner aussehen würde. Allerdings ein großes Manko. Ich nutze Gutsy mit Firefox 2.0.0.13 (ich weiß, ist nicht die aktuellste ;)) und Scrolling ist das letzte, da dein Header eingebettet hinter dem Content läuft. Ergo – langsames Scrolling, absolute Unlesbarkeit aber Kopfbalken und kein angenehmes Surferlebnis.
    Und weils so schön ist noch ein Screenshot (http://siyman.de/media/0@home.png)

  2. zero

    Hehe, wenn ich ein Wacom hätte, hätte ich das wahrscheinlich auch getan (bzw tun lassen, meine Handschrift möcht ich eigentlich keinem zumuten….).
    Das der Header vor dem Content und immer sichtbar ist, gehört so. Ich benutze auch FF und Gutsy und scrollen geht hier wunderbar…und von unlesbar kann ich auf deinem Screenshot auch nichts erkennen. Oder versteh ich irgendwas falsch?

  3. siy

    Hm, wie soll ich das beschreiben. Durch das „Bild-in-Bild“ Scrolling laggt mein FF, kann aber auch am nvidia Treiber liegen – du hast ja ne ATI 😉 Hab ähnliche Probleme immer sobald Flash-Objekte eingebette sind o.Ä.. Aber weshalb gehört sich das so mit dem HeadeR? Ich finde es etwas träge, … oder nervig … oder einfach nur unästhetisch 😉 Geschmackssache.

  4. Marc

    Jupp, habe ähnliche Probleme bei fixierten Webseitenelemten – eben auch bei dir – und Flash Elementen.. scheint also wirklich am nVidia Linux Treiber zu liegen..

  5. zero

    Hmm, also ich hab ja vieles getestet, aber an Grafikkarten hatte ich leider nicht gedacht. Allerdings hab ich hier ein Nvidia System mit Hardy und Firefox3 und da läufts wie am Schnürchen! Vielleicht ists auch dir Kombination Nvidia+FF2…

  6. siyman

    Möglich, vielleicht auch direkt Treiberabhängig. Habe den Closed Source von Nvidia, vielleicht würde es mit dem nv besser funzen? Aber an sowas sollte man bei der Webseitenkreation auch nicht denken müssen – lesen sollte man alles können 😉

  7. Marc

    Das Problem scheint wohl bei der Gecko Rendering Engine – die ja sowieso nicht gerade das Gelbe vom Ei ist – in Kombination mit nVidia zu sein.
    Bei mir haben sowohl FF2, als auch Epiphany Probleme, also scheint es wohl an Version 1.8.1 von Gecko RE zu liegen. Firefox 3 verwendet ja Gecko RE 1.9, scheinbar hat also die neue Version 1.9 keine Probleme mehr damit 😉

  8. tim

    Ehrlich gesagt ist mir gar kein Unterschied aufgefallen. Vielleicht
    liegt das daran, dass ich den Konsolenbrowser w3m benutze? 🙂

Kommentare sind geschlossen.